1

I am lost. I want to use Keepass2 on my Ubuntu 12.04.
I got Keepass 2.24 finally loaded. Using 2 dll instead of the .plgx for the plugin. When I tried the plgx file, it couldn't find the plugin. But that was before I loaded Keepass 2.24.
Now I have the chromeIpass extension loaded in chrome. But when I click it, nothing happens.
Keepass2 recognizes the KeepassHttp plug in but there are no options with it.

Are you confused yet? I am. I have been searching the internet. I try first one set of dlls and then the next.

I am getting one error message I took a pictures of it.

enter image description here

It looks like the newtonsoft.json is not working?

I would love any help anyone can give me!

  • imgur.com/1nVa9ND I think this is the picture. – user230707 Jan 1 '14 at 16:32
  • When I try to open localhost:19455 in chrome I also get the same error message about newtonsoft.json file – user230707 Jan 1 '14 at 16:36
  • I tried the plgx file after I updated to the keepass 2.24 and it still didn't work. – user230707 Jan 1 '14 at 17:35
  • Well I think I got it working. I followed the directions from this site. But also had to install git. robertmassaioli.wordpress.com/2012/02/19/… – user230707 Jan 1 '14 at 19:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.