1

I am trying to get skype working, I'm currently running kubuntu 13.10.

I can't get the mic to work during the test call. I start up the test call. Listen to the nice lady. Wait for the beep. Talk into my webcam my while also observing the audio levels go up and down in pavucontrol. After the second beep, I hear nothing, even if I turn my volume up.

FWIW:

Google video chat and hangouts work fine for me.

The test sound doesn't work that great; it plays very softly.

I have unchecked "allow skype to adjust audio levels".

I am running skype from the canonical repos, and through the kubuntu menu (so I think it uses the desktop file with the pulseaudio latency = 60 fix).

And that's it. I don't know what else to do.

1

...let's try something else, I once had your problem and fixed it in a very strange way, I'll just tell you what I did and good luck

I went to sound settings of Ubuntu itself (up right from the "speaker" icon) then I played around a little in the "input" tab. All I did was changed the input device to another thing and then change it back to the mic from the "record sound form" menu. It worked then!! Don't ask me how did this solve my problem but it did. I did this when I was in the middle of the voice call and it worked

like this

if you don't have except one device in the menu then maybe you could disconnect the mic and reconnect it.

  • 1
    Not quite correct, but close enough that I got it working! Thankyou! Here is what I did: I ran pavucontrol and mine had another tab between Output and Input called Recording. Skype would show up there ONLY AFTER THE TEST CALL HAD CONNECTED. It turned out that skype was configured to use a random mic port instead of my webcam. I switched it to my webcam, and the-rest-is-history. – user1974 Jan 4 '14 at 5:03
  • ...well I'm glad you got skype working in the end. cheers :) – Mina Michael Jan 4 '14 at 10:01
0

this might help

try going to options (either by pressing ctrl+O or there's a tiny button to the lower left that looks like skype with a "down arrow")

go to sound devices

it might not be set to pulseaudio

  • 1
    I don't have any other options other than Pulseaudio server (local) – user1974 Jan 2 '14 at 21:26
  • okay then it's not the issue – Mina Michael Jan 2 '14 at 22:17
0

check alsamixer too. Enter terminal and type alsamixer then you can check the audio levels there too, adjust as desired.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.