I've managed to get the keyboard bindings super-a and super-f broken...

They now respond as if I long-press super without a or f (open the launcher). I don't know how to restore the default working where it opens the applications dash or files/folders dash.

I've tried to run "unity --reset" but that didn't make any difference accept that also ctrl-alt-t (terminal) also doesn't work anymore.

2 Answers 2


Open Ubuntu Software Center and install Compiz. Open Compiz (alt + F2 and type ccsm). Go to Unity and check the shortcuts.

  • Compiz should be installed already. You just need ccsm.
    – wojox
    May 4, 2011 at 1:00
  • compiz and compizconfig-settings-manager were already installed... Opening the settings manager didn't help, even resetting my profile to default (within ccsm) doesn't help. The combination alt-f2 also doesn't work btw... May 4, 2011 at 8:44

I've solved the problem myself by booting to single user, remove and purge unity, unity-place-applications and unity-place-files and afterwards reinstall them. Now everything is back in order.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.