4

I recently installed 13.10 on my Lenovo T430 laptop, which is closed and attached to a dock (not a port replicator, a dock).

Before, I was using Windows 7 and occasionally booting into 12.04, and everything was working perfectly - I have three monitors attached to the dock and they were all working.

I did a clean, fresh install of 13.10, and now only a maximum of two monitors work at once. When I try to enable the third monitor, I get the following error:

gdbus.error:org.gtk.gdbus.unmappedGerror.quark._gnome_2drr_2derror_2dquark.Code2: could not set the configuration for CRTC 65

enter image description here

I tried plugging the monitor into a USB to DVI adapter, but nothing happened - the adapter was not recognized and only two of the monitors showed up in Displays.

I have done some research and everyone refers to xorg, but I have no clue what that is or how to properly screw around with it.

The only thing I tried was installing nvidia-common. This caused my laptop to boot into a black screen, which was only fixed by removing it.

Any suggestions for getting all three monitors working at once?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy