3

I can only see my desktop pic upon login and that is because unity plugin isn't enabled.

I tried ccsm, but there is no way for me to apply changes so the unity plugin remains disabled. I also can't close windows because the bar at the top of each window is not there.

  • 1
    While this answer doesn't answer your exact question, might help you to solve your problem. – NickTux Dec 31 '13 at 7:44
  • Thanks, every answer gets me closer to having unity working properly. – Alan Dec 31 '13 at 16:23
  • this couldn't solve my problem, but I will try to reinstall unity – Alan Dec 31 '13 at 16:58
0

I gave it a try. I have unchecked the Unity Plug-in. Windows decorations (title) disappeared, No windows switching, No Unity panel or launcher bar.

Try to re-enable the Unity plug-in no success (Check it, Go back and try again, it is still unchecked). Restarted gdm/lightdm, login again, same thing.

How it was fixed:

  1. Using CompizConfiguration Setting Manager or ccsm
  2. Uncheck Gnome Compatibility in General group.
  3. Check again Ubuntu Unity Plugin in Desktop group.

Back to normal.

0

In my new 14.04 installation, ccsm overwrote my unity plugin and it didn't appear in my ccsm plugin list. The following worked:

  1. Ctrl+Alt+F1 to access tty. Log in.
  2. Reinstall unity

    sudo apt-get install unity
    sudo unity
    

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.