0

I changed the language settings to Dutch in order to get grammar check in libre office. After reboot I got the question if the folder names also should be changed to Dutch. This shouldnt have any affect on the files stored.

Right now I noticed that my picture,documents and movie folder are all blanc. The downloads folder is still intact. I already tried to restore the system settings back to English, but the folders still have the Dutch translations and are still empty. Does anyone know how I can restore the language completely to English (I think my folders will be back to normal then)? Thank you

  • It's unclear to me what the actual problem is. Old folders with contents should have been kept, and new folders with Dutch names should have been created in addition to the old ones. Is that what happened? Or did you loose data somehow? – Gunnar Hjalmarsson Dec 30 '13 at 22:23
1

If you look closely at your home folder, there should be a documents folder for each language. All your files should be in the original "Documents", "Pictures", etc folders. The new ones (those in Dutch language) should be empty.

  • If you want to keep the new ones (Dutch), just copy the contents of the English titled folders to the new ones and delete the old.
  • To revert to English just delete the new, Dutch titled ones and change system language back to English.

In any case, BE CAREFUL to make backup copies of any newly created files that might have been saved to the folders before deleting anything.

A side-note about how to use LibreOffice grammar checking in different languages in the same document: You don't have to modify the system language to use grammar tools for multiple languages on the same document simultaneously. Take a look at the LibreOffice Help, under

Writer help -> languages;setting options

You can specify the properties for grammar rules, thesaurus and spell checking by going to
Tools -> Options -> Language settings -> Writting Aids

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.