I've just installed Xubuntu 13.10, played around with it to customize the GUI. I somehow lost the volume control applet from the notification area. How can I get it back? I've already clicked through all preferences menus I could find.

BTW: Why is this applet part of a notification area?


Xfce4-mixer is the front-end for mixer settings delivered together with the Xfce4 desktop environment. It does the same jobs other mixer front-ends do, but is integrated into the Xfce4 desktop as a plugin for the Xfce4 main panel. To install xfce4-mixer from the terminal in Ubuntu 12.04-14.04 run:

sudo apt-get install xfce4-mixer  

Right-click on the panel and choose Panel -> Add New Items. From the Add New Items window, add the Audio Mixer applet, or drag the Audio Mixer applet icon from the Add New Items window to the panel.

There isn't a Sound icon in Xubuntu 13.10 Settings Manager, so if you want to change the sound settings, you have to right-click the Audio Mixer applet icon in the panel, and change the sound settings from there.

  • 3
    Works well. I cannot understand why xfc4-mixer is not part of basic Xubuntu...
    – ubuplex
    Dec 30 '13 at 17:43
  • Could not figure out what it was called when I lost it during my upgrade from Fedora 22 to 24. I could not find how to change which device was being used by the PluseAudio applet, whereas that dropdown the main property of the XFCE Audio Mixer.
    – Kevin
    Oct 16 '16 at 15:07
  • 2
    In 16.04+ xfce4-mixer has been discontinued and it has not been replaced, but it has instead been superseded by a different package called xfce4-pulseaudio-plugin.
    – karel
    Oct 16 '16 at 19:26

I found it in the Whisker menu under multimedia as Pulse Volume Control or something like that and right clicked and selected 'add to panel.'

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.