0

This question already has an answer here:

I recently installed Ubuntu 12.04 LTS on my Dell D430 to replace an old version of Ubuntu. Now the wireless is not working. I have looked at a lot of the posts on the web and tried the suggestions to no avail. Can anyone give me a start? I tried using Synaptic and by using the help on the following links

https://askubuntu.com/questions/55868...rivers-bcm43xx

and also looking at the blacklist.

Any help would be appreciated!

marked as duplicate by Zanna, waltinator, jokerdino Oct 3 '16 at 18:36

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

From a wired connection, try installing the package linux-firmware-nonfree. That should be all the b43 driver needs to run on a clean system. Uninstall all the other proprietary drivers first, they only interfere. Provide more detail about your chip if that doesn't help.

lspci -vvnn

rfkill list
0

So, I ended up installing the KDE Wicd and that got the wireless working. Not sure why. Maybe someone on here can explain it.

Not the answer you're looking for? Browse other questions tagged or ask your own question.