4

Today I noticed I can't download subtitles using SMPlayer, it worked couple days ago, when I try to download subtitle I get this error:

Download failed: Moved Permanently

Is there a fix for this?

  • @cipricus which version of SMPlayer were you using? – Anwar Nov 2 '16 at 15:09
0

Uninstall SMPlayer. Use janitor service from Ubuntu Tweak to clean your system(including the package configurations) and after that reinstall SMPlayer from Ubuntu Software Center. Did it right now and I was able to download subtitles again. It worked for me. Hope it works for others too!

  • this is outdated I have started bounty for a new one – user47206 Oct 26 '16 at 15:24
-1

Does the problem persists? The subtitles SMplayer downloads are from opensubtitles.org and sometimes, when the site is down, the service doesn't work. You could try again now and see if that was the problem.

-2

The solution is: Install, then open synaptic package manager. Go to Settings/repositories. Then to Other software. Then add: ppa:rvm/smplayer

then close, then refresh. then search for smplayer... mark everything for upgrade...you are installing the latest version of smplayer..,.You will have no problems.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.