0

I read about this problem and the solution is "System Settings > Displays. In the Displays window, you will see an Unknown monitor. Click it and disable it." but there is no "Unknown monitor" for me ! so what can I do ?

  • 1
    Please give us more information. What exactly is the problem you are trying to solve? – bntser Dec 28 '13 at 23:31
0

I am running Ubuntu 14.04 on a Dell L502X (15") laptop and I have had this problem. I had been using Bumblebee until software updates indicated the video adapter control it was providing was supposed to be now handled in the kernel. The problem described above started occurring about that time. I just re-installed Bumblebee, rebooted the computer, and found the System Settings > Displays > unknown monitor had disappeared and the mouse no longer flickers.

Bumblebee is software provided to handle computers with the Primus video controllers installed - IE computers with the Intel VGA controller included with the CPU, and an extra video controller provided by NVidia or AMD.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.