0

I'm running on Ubuntu 13.10, and using Google Chrome 64 bit. Because Google Talk wouldn't work, I uninstalled the Talk Plugin to see if that changed anything, but no cigar. Here's an image that'll give you a better idea than I would.

enter image description here

On Chromium it worked perfectly, but not on Chrome itself.

0

I am facing exactly the same problem. After some fiddling around, now I seem to have reached an even worse situation where after every few seconds I get asked to install the Hangouts plugin. I've done this repeatedly but to no avail.

  • Yeah, it really stinks. I don't get the repeated request, but it is annoying. I think the next Ubuntu update will fix it. – Mike Wentworth Jan 2 '14 at 23:17
0

I think this should now be fixed. I checked in about:plugins in Firefox. The google-talkplugin was disabled for some reason. I went to plugins and set this to "Always Activate", now Google talk works properly.

  • Yeah, I noticed yesterday. Thanks! That tip is also helpful. – Mike Wentworth Jan 7 '14 at 1:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.