I am attempting to install Ubuntu Server 13.10 AMD64.

However, once I tell it my keyboard layout, it pops up a progress bar about scanning cd for a fraction of a second, then I just get a purple screen with the grey bar at the bottom. I can type into the bar, but otherwise it seems to be unresponsive.

I tried this installation several times using different (Windows) tools to put the image onto a 8GB USB2 memory stick I have.

I also tried this with 2 different USB sticks (a cheap Lexar and a Corsair Voyager), which both fail in the same way. If I, from the boot menu, attempt to verify it, they both fail on the same file, however taking the MD5 of the .iso I used I get the same MD5 as from http://releases.ubuntu.com/saucy/MD5SUMS .


System Hardware:

  • CPU: AMD Phenom II X2 (not sure on exact model)
  • Motherboard: Gigabyte GA-870A-UD3 (no integrated graphics).
    RAM: 4GB (2x2GB 1333MHz CL9 in 1st and 3rd slot)
  • Primary Drive: 128GB SATA3 SSD. Connected to the SATA3_0 port. This is a brand new - drive, never formatted.
  • GPU: AMD HD 5450 (since there is no integrated graphics, and I needed to be able to see the BIOS and installation screens).
  • Keyboard: PS2 keyboard, I could not get a USB keyboard to work once into the installer, although it works up until the point of the Ubuntu installer.

Bios Config:

  • Default except the SATA mode is set to AHCI.

I found some suggestions to set NOMODESET before installation, however this had no effect for me. As for the file verification error, I am really not sure (I found this, but it has no useful answer corrupted iso image ).

Update: I noticed the md5sum.txt in the USB root has the md5 for each individual file easily viewable. I took the md5 of the file it claimed to be corrupted and it matched the value in this file, so I do not understand why the integrity test said this file failed each time...

Update2: I managed to borrow an old DVD ROM and burned the iso to a DVD. The integrity check does now pass, but it gets stuck at the exact same place during installation...

  • I just hit ctrl+c and hit enter and it popped back up a screen that says "starting the partitioner" and it's stuck there. – Resist Design Sep 16 '14 at 2:24

After after installing, re-installing, re-installing, etc... spending hours in forums that were completely useless. I finally solved it.

  1. Insert Windows CD
  2. Install Windows
  3. Burn USB containing Ubuntu along with the several instruction manuals I printed online

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.