1

In previous versions of Ubuntu, gedit had a wordwrap option available in the menu option Edit -> Preferences -> View -> Enable text wrapping.

screenshot of gedit preferences in Ubuntu 13.04

But in Ubuntu 13.10, I don't see a Preferences menu anymore. How do I toggle word wrapping?

screenshot of gedit in Ubuntu 13.10

3

1 Answer 1

1

Oh, that ever-annoying app-menu! Thanks, @vasa1, that seems to have done the trick. If anyone else runs into this, the solution is to paste this in a terminal window:

gsettings set org.gnome.settings-daemon.plugins.xsettings overrides '@a{sv} {"Gtk/ShellShowsAppMenu": <int32 0>}'

I didn't have to reboot or logout. As soon as I restarted gedit, the Preferences menu item was available.

(Bonus points to anyone who know what that arcane @a{sv...} text means!?)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.