3

This question already has an answer here:

I want to update Ubuntu, but I see this message:

E:Malformed line 1 in source list /etc/apt/sources.list.d/medibuntu.list
(type),
E:The list of sources could not be read.,
E:The package lists or status file could not be parsed or opened.

How can I solve this?

marked as duplicate by Avinash Raj, karel, kiri, Eric Carvalho, Jorge Castro May 29 '14 at 14:49

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    you need to provide file /et/capt/sources.list.d/medibuntu.list – sgx1 Dec 25 '13 at 11:49
  • The first line of /etc/apt/sources.list.d/medibuntu.list contains an error so the package manager can't understand it. If you can't fix this yourself please edit your question an include at least the first few lines of that file. The file name suggest that the file contains package sources from Medibuntu. As the Medibuntu repositories don't exist any more you may want to just remove the file. – Florian Diesch Dec 25 '13 at 12:58
6

Just remove the /etc/apt/sources.list.d/medibuntu.list file. Medibuntu is a dead project anyways:

sudo rm /etc/apt/sources.list.d/medibuntu.list

Not the answer you're looking for? Browse other questions tagged or ask your own question.