0

when trying to install mate desktop, after running command :

sudo apt-get install mate-core

I get a message that I have held broken packages.

How can I solve the problem?

Current answer in Ubuntu is not solving the issue.

  • Is it snowlinux mate? – user224082 Dec 25 '13 at 10:10
0

Mate Desktop can be installed with following :

sudo add-apt-repository "deb http://packages.mate-desktop.org/repo/ubuntu [UBUNTU VERSION] main"

sudo apt-get install mate-archive-keyring

sudo apt-get update

sudo apt-get install mate-core

sudo apt-get install mate-desktop-environment

** Replace [UBUNTU VERSION] with your Ubuntu version. Ex: saucy,raring etc.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.