I just installed Ubuntu 13.10 from USB flash (with Universal-USB-Installer- It´s well done. But I got boot problem when I restarted my notebook (Acer Aspire 1410, 2 GB RAM, 250 GB HD, Intel Celeron)

The message appeared on screen:

Gave up waiting for root device. Common problem:
  - Boot args (cat /proc/cmdline)
   - Check rootdelay= (did the system wait long enough?)
   - Check root= (did the system for the right device?)
  - Missing modules (cat /proc/modules; ls/dev)
ALERT!  /dev/mapper/ubuntu--vg-root does not exist. Dropping to a shell!

BusyBox v1.20.2 (Ubuntu 1:1.20.0-8.1ubuntu) built-in shell (ash)
Enter 'help' for a list of built-in commands.

and prompt (initframs)

How does it solved?


I'm experiencing something similar after upgrading from 13.04 to 13.10. I haven't solved it but can get it to boot by doing the following.

From the initframs prompt try typing "ls /dev/mapper" and see if your root volume is listed. If it is not listed, try waiting 10 seconds and run ls again.

If it is now listed, type "exit" and it should now find the root device and boot.

| improve this answer | |

I have a similar issue on Ubuntu 14.04, but my KBd freezes.
(KBd is crummy USB as my compy doesn't support PS/2 (stupid engineers))

cause of issue: update

what I did to work around it was on boot (just before the issue), I have a selection screen which allows me to select the advanced options for boot.
the next screen shows me a list of linux versions with generic and recovery modes.
the recovery mode for the latest version (linux 3.13.0-43) does the same thing, so I have to select the last generic version (linux 3.13.0-39), which got me to my desktop.

I have to do this every time I boot, or I get the issue.

EDIT: an update, while in this, fixed it for me.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.