0

Even after reading this excellent answer at How do I install Ubuntu?, I still do not know how to get over the partition problem.

Because there is no "edit" button.

Rakesh Godhala said:

In sb4, there is 480 GB disk space, you can create required space from that partition

This is what I do:

  1. Click the sb4.

  2. Click "change" button. (there is no "edit" button for me to hit)

  3. Select as shown: enter image description here

  4. Click "OK", and then I get the following: enter image description here

You can see the sb4 type is changed to ext4. and I dare not click "continue", because I fear it will erase my Windows 8. Also, it did not ask me to set space size, I think this is the wrong step.

And I get stuck. So what should I do?

0

1 Answer 1

2

You can select the partition as ntfs, resize the partition to 470GB. that will leave you 10 GB free space, which you mark as ext4, format it and mount it as "/"

3
  • it fails. no "resize" option appears. the option is the same as ext4
    – tcpiper
    Dec 23, 2013 at 5:50
  • select the partition, select the option, "new partition" ,mount it as ntfs. then you should see the "allocate space" option. tell me when you are done with this step Dec 23, 2013 at 6:20
  • when you select '/dev/sdb4' partition, the button "New Partition Table..." can not be hit, as well as "Add...", only "Change...", "delete" and "revert" can be hit.
    – tcpiper
    Dec 23, 2013 at 6:28

Not the answer you're looking for? Browse other questions tagged .