1

OS is Ubuntu 12.10 and device im trying to copy from is Android phone or digital camera.

In both cases moving single pictures to attached usb 2.0 hdd or sata disk is OK, but smaller videos and bunch of pictures will grind everyhing to halt. Nothing freezes, but i can start numerous other file transfers and non of them move afterwards.

Process manager shows about 6-8mb of files transferred and thats all, process itself may run at low speed, i have not checked, but it is unusable anyways.

Thats why i have been using w7 for file transfers.

There are similar topics, not with the exact problem, maybe someone can assist?

Thanks

  • How much RAM and swap are you using? – Wilf Dec 20 '13 at 12:48
  • I try to keep swap at 0 bytes, since system is snappier and i have 4gb of ram. Ram usage is usally around 1.3gb. – Kevin Dec 25 '13 at 19:45
1

I believe this is related to the Ubuntu mtp issues. I suggest you google for "Ubuntu mtp problems"... you'll find a lot of information and suggestions on how to "fix" it. Or maybe you should try a newer ubuntu version... I believe it's already fixed (you can always try a live CD before installing).

PS: Since I'm not really giving you the solution, I was going to post this as a comment, rather than an answer, but I still don't have the reputation for comments. Sorry.

EDIT: I just confirmed mtp is working correctly in Ubuntu 13.10.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.