2

The error I get says,

This kernel requires and x86-64 CPU, but only detected an i686 CPU. Unable to boot - please us a kernel appropriate for your CPU.

I have Enabled I/O APIC.

1

You must also enable 64 bit support for that particular VM -- to save you overhead, Virtual Box defaults to 32-bit VMs.

This is per Virtualbox's Manual -- The other thing you may want to check is that you have hardware virtualization extensions enabled in your system's own bios, as the manual points out 64 bit virtualization is not delivered by the software virtualization engine.

Not the answer you're looking for? Browse other questions tagged or ask your own question.