15

I recently installed Ubuntu 13.10 on my Computer. I want to install Latex on my Desktop but i am unable to install it.

I first tried to install using following command:

sudo apt-get install texlive-full

but i am getting following error:

E: Package 'texlive-full' has no installation candidate
36

You should try to update your APT cache before: sudo apt-get update

Then try again sudo apt-get install texlive-full

By the way, you can list all texlive available packages by doing: apt-cache search --names-only texlive

| improve this answer | |
  • 4
    FYI, this will require 4GB of space on install. You can install less if needed. – Twisted Pear May 21 '16 at 14:07
0

...and if Xavier's suggestion does not resolve your issue, make sure you have the universe repository enabled.

To enable it, you can perform the task as outlined in this post:

http://ubuntuforums.org/showthread.php?t=179

Then, update your APT cache with sudo apt-get update.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.