1

This question already has an answer here:

I'm trying to create a bootable windows 7 installation USB drive through Ubuntu. I was recommended to use PowerISO to do this, however the software isn't recognizing any of my USB flashdrives. I've tried using Unetbootin, WinUSB, Startup disk creator, and Universal USB Installer, but have had several problems with those too. I don't have a disk drive or another computer with windows otherwise I wouldn't have this problem in the first place. Thanks in advance.

marked as duplicate by Eliah Kagan, Eric Carvalho, karel, chaos, Warren Hill Jun 17 '14 at 8:42

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • did you usb flash drive working? – Avinash Raj Dec 17 '13 at 3:57
  • first connect the usb to any one of the port,and then start winusb application. – Avinash Raj Dec 17 '13 at 3:58
0

With Gparted, format flash drive to NTFS and set boot flag. With Archive manager, extract all files from .iso file to flash drive. That's it.

Edit: If you have the Win7 DVD you can just copy the files to the NTFS flash drive.

  • does it work for you? – Avinash Raj Dec 17 '13 at 4:38
  • Tried it a week ago and it worked, easy enough to try for yourself. – C.S.Cameron Dec 17 '13 at 6:23
  • I tried doing this and was presented with the error: Ignoring out-of-order file @19 (README.TXT) 51200<55296. Perhaps the iso is damaged, I'll try re-downloading and post back later. Edit: the error occurred when trying to extract the iso using archive manager. – New2Linux Dec 17 '13 at 12:54
  • I've re-downloaded the iso and still no success. – New2Linux Dec 17 '13 at 14:58
  • 1
    I'm getting the same "out-of-order" error on Ubuntu 13, gparted and Archive Manager. I tried both fat16 and ntfs. – Andrew Wagner Jan 9 '14 at 15:38

Not the answer you're looking for? Browse other questions tagged or ask your own question.