1

I tried to install eldy (www.eldy.eu) on my computer running Ubuntu 12.04 and experienced problems.

I ran the following terminal command:

apt-get install sun-java6-jre

and received an error that the software was not available. Without it I could not install eldy. There was a .deb available, but it could not be installed without sun-java6-jre.

Sources:

deb.vegans.it
eldy.eu
0

First of all, those packages haven't been updated since the 2008 so I'm not sure how much it will break if I use the equivalent packages to install it. So, this is an aventure:

First, install java:

sudo apt-get install java-7-jre

Why the 7? Well, because developers has been under cardiac arrest just to make sure that it's backwards compatible. Now create a folder:

mkdir ~/eldy && cd ~/eldy

Download and unpack the software:

wget http://download.eldy.net/eldy23.tar.gz
tar xf eldy23.tar.gz

Now you can execute eldy using ~/eldy/eldy/eldy.sh.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.