0

I've installed ubuntu 13.10 on my system, Now I am unable to start momentics IDE with ubuntu 13.10. I am getting below error while starting IDE.

./ide
Gtk-Message: Failed to load module "overlay-scrollbar"
Gtk-Message: Failed to load module "unity-gtk-module"

Please help me to solve this

migrated from serverfault.com Dec 16 '13 at 16:38

This question came from our site for system and network administrators.

1

I've resolved this issue by installing libxtst6 from i386 architecture. Below are the full steps to install blackberry momentics IDE on ubuntu 13.10 x64

sudo apt-get install libcanberra-gtk-module:i386 gtk2-engines-murrine:i386  libgtk2.0-0:i386 libpangox-1.0-0:i386 libpangoxft-1.0-0:i386 libidn11:i386 libglu1-mesa:i386 gtk2-engines-pixbuf:i386 libxtst6  libasound2:i386 libdbus-glib-1-2:i386
wget https://ftp.mozilla.org/pub/mozilla.org/xulrunner/releases/10.0.2/runtimes/xulrunner-10.0.2.en-US.linux-i686.tar.bz2
tar -xvf xulrunner-10.0.2.en-US.linux-i686.tar.bz2
LD_LIBRARY_PATH=PATH_TO_XULRUNNER ldd *.so

That's all :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.