Virtual Box doesn't work. When I try to strat any virtual machine I get the next error:

Failed to open a session for the virtual machine Windows 8.1.


Result Code: NS_ERROR_FAILURE (0x80004005)
Component: Console
Interface: IConsole {db7ab4ca-2a3f-4183-9243-c1208da92392}

I had installed the version 4.3.0, and I have completely removed it with Synaptic Package Maneger and have installed the version 4.3.4 but I get the same error.

How to fix it?

  • And work with 4.2.16?
    – fpilee
    Dec 16, 2013 at 13:54
  • I didn't try, I'm Ubuntu user for 2 months. In windows I have used VMware workstation.
    – L.V.A
    Dec 16, 2013 at 13:58
  • VirtualBox is in 4.2.16 on Ubuntu. A higher version is unsupported.
    – fpilee
    Dec 16, 2013 at 14:02
  • I don't understand: virtualbox.org/wiki/Linux_Downloads
    – L.V.A
    Dec 16, 2013 at 14:04
  • open a terminal and write: sudo apt-get install virtualbox virtualbox-guest-additions-iso
    – fpilee
    Dec 16, 2013 at 14:04

2 Answers 2


I have found the solution: sudo chown root:root /usr /usr/lib /usr/share


People with the same error code have fixed it with the solution on this forum.

  • Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference.
    – RolandiXor
    Dec 16, 2013 at 19:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.