I've installed Xubuntu on my laptop last night, and then again on my computer at work, and I came to notice that the Xfce desktop looks so much better on the latter. On my laptop, I get all the panels ordered the same way, but the colours are plain and the icons are very different. I suspect it has to do with the fact that my laptop's had an xubuntu on itself once, until about 4 months ago, before I went to look at Ubuntu's Netbook Edition. How can I get the same shiny desktop settings as I have on this fresh, virgin install?

  • 2
    Two screenshots to compare them would be awesome. – user unknown May 2 '11 at 9:41

Check that you are using the new Greybird theme:

  1. From the menu choose Settings - Settings Manager.
  2. Double click the Appearances Icon
  3. Choose the 'greybird' style
  4. icons should be "elementary xubuntu dark"
  5. Fonts should be "droid sans"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.