0

I have Lubuntu 13.10 on PowerMac G4(PowerPC). I installed kubuntu-desktop. Then restarted computer. I connect my modem and I am have this error :

"The connection was not supported by oFono" 

How to fix this ?

Previously worked until I installed kubuntu-dekstop.

1

I don't know how about previous Ubuntu versions but since 14.04 it's NOT modem-manager any more.

Now You have to use:

sudo apt-get purge ofono
sudo apt-get install modemmanager

and reboot. Works perfectly.

0

I had same issue with Huawei E3131 on Ubuntu 13.10. Solved by:

sudo apt-get purge ofono
sudo apt-get install modem-manager

Unplug and plug your modem .

Now after around 5-15 seconds your OS should recognize the modem and you should be able to play with it (via Network Manager). In my case dialog requesting PIN number appeared. You can tail -f /var/log/syslog before and after above steps to see if you're a step closer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.