0

This question already has an answer here:

I get this problem every time I try and get wine 1.6 on Ubuntu 12.04. I have no idea how to fix it! It just says:

The following packages have unmet dependencies:
 wine1.6 : Depends: libgettextpo0 but it is not installable
           Depends: wine1.6-i386 (= 1.7.1-actually1.6-0ubuntu1)
           Depends: binfmt-support (>= 1.1.2) but it is not installable
           Recommends: gnome-exe-thumbnailer but it is not going to be installed or
                       kde-runtime but it is not going to be installed
           Recommends: fonts-droid but it is not installable
           Recommends: ttf-mscorefonts-installer but it is not installable
           Recommends: fonts-horai-umefont but it is not installable
           Recommends: fonts-unfonts-core but it is not installable
           Recommends: winbind but it is not going to be installed
           Recommends: winetricks but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

marked as duplicate by Avinash Raj, jobin, BuZZ-dEE, mikewhatever, Jorge Castro Feb 21 '14 at 22:15

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

You are going to install wine from a PPA.

The wine version compatible with Ubuntu 12.04 is 1.4. But it is going to install the version 1.6. Here is the problem.

The packages those mentioned as not installable or not going to be installed are already installed from main repository.

They are not compatible with the wine 1.6 which is to be installed.

The solution is either you have to remove the PPA and install wine from main repository (wine 1.4).

Can be done with:

sudo add-apt-repository --remove ppa:ubuntu-wine/ppa && sudo apt-get update && sudo apt-get install wine

Or remove the packages those mentioned as not installable or not going to be installed. and then install wine from PPA.

sudo apt-get remove libgettextpo0 binfmt-support gnome-exe-thumbnailer kde-runtime fonts-droid ttf-mscorefonts-installer fonts-horai-umefont fonts-unfonts-core winbind winetricks

Not the answer you're looking for? Browse other questions tagged or ask your own question.