55

I have an Asus UL20FT-A1 laptop whose sound at maximum is not high enough. I have to open the Sound Settings menu and go over the limitation to get a high enough level. Any idea how I can fix this?

11 Answers 11

75

Try the PCM settings in alsamixer - Open terminal (Ctrl+Alt+T) and type alsamixer: enter image description here

You may need to select the sound card with F6 first.

Turning up all the other controls may also help smiley

14
  • Thanks for the hint! For some reason media keys got broken on 16.10 after upgrade. Oct 22, 2016 at 8:57
  • 7
    On Windows this never happens, volume controls just work. Why does it happen on Linux? Aug 27, 2017 at 20:46
  • @MaximEgorushkin - AFAIK the PCM setting should by default be at max, just adding or modifying certain software or hardware may change that. Like with Windows and default audio devices :)
    – Wilf
    Aug 27, 2017 at 23:53
  • 3
    @Wilf It is not the first time i have to use alsamixer to unmute or increase volumes on Ubuntu and Fedora. It is like it is initialised with random values. IMO, the volume control UI must do that, this step must be absolutely unnecessary. Just venting in general. Aug 28, 2017 at 0:20
  • 1
    @Wilf It is like there are two levels of volume settings and the UI tools operate on one level, alsamixer on another. Aug 28, 2017 at 0:58
48

1. Open terminal Ctrl + Alt + T

2. Install PavuControl sudo apt install pavucontrol

3. Open PulseAudio Volume Control pavucontrol

4. Output devices Set to 100% (0dB) the port are you using (Speakers / Headphones etc)

enter image description here

2
  • After I adjusted levels in alsamixer the volume was still seemingly lower than on Windows or when pairing my headphones with a phone. This is what actually helped me (in case anyone encounter the same issue)
    – Lis
    Feb 18 at 9:22
  • Same here. With alsamixer nothing changed. But when adjusting from pavucontrol it worked. Thanks. Apr 1 at 4:54
15

You should enable "Louder than 100%" in sound settings.
This works at least in Ubuntu 17.10 Screenshot

Update:
Pop!_OS 21.01: enter image description here

3
  • 1
    This is also there is 16.04 in sound settings Apr 20, 2020 at 16:53
  • 1
    that was the solution for me
    – pcko1
    Dec 28, 2020 at 21:32
  • This feature is indeed available, but don't be surprised if you find the sound quality unacceptable: askubuntu.com/a/1316929/1157519 (Bonus: for me the solution was finding and fixing the dialled-down bars in alsamixer.)
    – Levente
    Mar 15, 2021 at 15:54
6

This works 100%...

  • right click on volume icon located at top right corner of screen (ubuntu 16 )
  • Select sound settings
  • Go to application section and raise volume up :D enjoy your high sound..
3
  • 2
    Definitely not a silver bullet and silly to suggest it might be so. Having said that, this worked for me so thumbs up.
    – ornous
    Jan 19, 2018 at 21:51
  • That particular context menu item doesn't seem to exist on Ubuntu 18.
    – isherwood
    Sep 19, 2018 at 19:29
  • By alsamix (or an alternative) you can raise eventually the limit beyond the settings you mention. The reason to do so is that afterwards you can adjust speakers easier to the volume range of different sources which might be too silent otherwise even if you adjust maximum.
    – David
    Aug 1 at 21:16
3

If you were using GNOME 3, definitely you don't need pavucontrol or alsamixer. Instead just use gnome-tweaks to enable over-amplification (in the General tab, or in the Audio tab if any)

1

If you are using LUBUNTU you might need to try pavucontrol in terminal. In my custom setup ubuntu core + openbox + lxdp I have pavucontrol managing sounds.

1

I faced volume low issue, I fixed by setting Zoom Application Volume to max.
Settings -> Sound -> Applications see here

Note : I see Zoom volume control available under Applications tab only when Zoom is running.

Ubuntu version I am running : 18.04.4 LTS
My Zoom version : 5.0.413237.0524

1

This was fixed for me by installing pavucontrol per Sorin Veștemean's answer, going to the Configuration tab and altering my USB headset output format to analog stereo output + mono input, going back to the Output Devices tab and bumping THAT output's volume up to 100% (it was at something like 50%).

Opinion: The fact that Ubuntu fails to retain my audio output settings through reboots and seemingly randomizes the configuration until I go in and manually fix it half the time with a custom-installed tool is a ridiculous usability issue.

0
0

This has been an intermittent problem for me. Sound works perfectly fine in windows, but is often low or distored in Ubuntu. Most of the suggested fixes have not worked for me.

I have however found a workaround solution, which is to pair Ubuntu to Alexa via bluetooth "Alexa, Pair" and use her as my in-room speaker. I get full volume without any distortion.

0

This is what worked for me on Ubuntu 18.04:

From Terminal, I open pavucontrol (no need to install it, it is there by default), and below are the settings I did and which raised the volume on the speakers automatically:

enter image description here

0

When the microphone level on the system settings is > 100% (and it sometimes seems to adjust itself to > 100%) in my setting the microphone becomes almost completely silenced. The solution is to make sure that the microphone level stays < 100%.

To test microphone settings the best is to record oneself and listen to the recording.

Not the answer you're looking for? Browse other questions tagged or ask your own question.