1

I just installed ubuntu 13.04 Gnome Desktop, then upgraded to 13.10 and added a shell extension to use custom themes. I played around with installing themes, and now I have a bar across the top of the screen (which was there all along, and which I can find the settings for) and a bar along the bottom - showing active apps and workspaces - that was not there before. I can't seem to get rid of it or find any settings for it - it's not the gnome bottom taskbar, that one's turned off (and appears under this one if I turn it on). I would gladly post a screenshot but apparently I don't rate.

1

Alt+Super+Right click on any Gnome panel to get its properties or delete it.

Alt+hold Left click, to drag pannel to another place.

I think in theory it should be Alt-right click to get to the panel peoperties, but I think compiz now swallows this on default settings for something else.

| improve this answer | |
  • Thanks, but neither action does anything with this panel, or actually, the top panel either. I started looking at compizConfig but was afraid I'd screw things up even further... – user223149 Dec 14 '13 at 14:19
-1

(Sheepish!)

I logged out from Gnome classic and logged back in again straight up Gnome and the bar is gone. Thanks anyway.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.