0

I tried to edit a file by using Kate. But it said my file is read only (R/O). How can I change that? I tried

sudo chmod a+rw kirjeet.tex & kate kirjeet.tex
  • 1
    run the chmod command minus the sudo part. Your adding permission for root, not yourself as a user. – Paul Tanzini Dec 13 '13 at 21:47
0

I have had this same problem a few times with kile (kate with other tex feature). If the line is too long (or any other thing it doesn't like) it comes up with a stupid error and you need to change the settings. After this, it sets the file into read only mode when you open it again. Check the tools menu, it may have the read only option switched on.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.