-1

I'm starting to use Screen in my terminal use (tired of sshing many times when I need to work) anyway, I'm finding that the Screen shortcuts conflict with some of my general gui shortcuts. The real problem child is Ctrl+A+Shift+S to tile. If Kopete's running in the background, it does something with that and then if Kopete isn't active, Konsole tells me:

Output has been suspended by presing Ctrl+S. Prerss Ctrl+Q to resume.

I assume I could just roll up my selves and spend a day really mapping out my hotkeys but I was wondering if there was a quick workaround for this in terminal (maybe escaping all hot-heys when inside the terminal or some such thing?)

Also, if you have any other setup tips, feel free to post them as well.

1 Answer 1

1

konsole -> edit profile -> advance -> disable flow control using ctrl +s ctrl +q

4
  • Wow thanks, I never did find a solution to this. I unchecked the option as you advised, however now when I do the key combination it gives me: (i-search). Thoughts? Thanks again! Jan 16, 2014 at 23:04
  • where is my up vote ? :)
    – Sérgio
    Jan 17, 2014 at 13:07
  • @neanderslob If you find a good answer, upvote it or accept it if that answers your query.
    – Anwar
    Apr 28, 2017 at 12:15
  • @Anwar while I appreciated the attempt, I was not able to get the desired result using the suggested key binding. I certainly would upvote and accept if it had worked for my problem. May 8, 2017 at 15:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.