0

I have problem with my server. For server configuration I followed http://www.howtoforge.com/perfect-server-ubuntu-12.04-lts-apache2-bind-dovecot-ispconfig-3-p5

My screen is flashing every 20 seconds with

[ 545.828437] Quota error (device dm-4): find_block_dqentry: Quota for id 107 referenced but not present
[ 545.829017] Quota error (device dm-4): qtree_read_dquot: Can't read quota structure for id 107

( I also did photos because cant find thease errors in logs).

photo

My fstab:

proc            /proc           proc    nodev,noexec,nosuid 0       0
/dev/mapper/prasytojas--vg-root /               ext4    errors=remount-ro,usrjquota=quota.user,grpjquota=quota.group,jqfmt=vfsv0 0       1
/dev/mapper/isw_bjaiaiijih_RAIDAS1 /boot           ext2    defaults        0       2
/dev/mapper/prasytojas--vg-swap_1 none            swap    sw              0       0
/var/log/ispconfig/httpd/aus.lt /var/www/clients/client1/web1/log    none    bind,nobootwait    0 0
/var/log/ispconfig/httpd/pra.lt /var/www/clients/client1/web3/log    none    bind,nobootwait    0 0
/var/log/ispconfig/httpd/ve.lt /var/www/clients/client1/web4/log    none    bind,nobootwait    0 0
/var/log/ispconfig/httpd/1d.lt /var/www/clients/client1/web5/log    none    bind,nobootwait    0 0

How can I fix this?

8
  • Yesterday i created askubuntu.com/questions/389089/…. Now i know that this is not RAM problem ( momtest passes without errors). Please hellp :) – uteliux Dec 12 '13 at 6:20
  • Mabey disable quota? > /dev/mapper/prasytojas--vg-root / ext4 errors=remount-ro,usrjquota=NOquota.user,grpjquota=NOquota.group,jqfmt=vfsv0 0 1 – uteliux Dec 12 '13 at 8:56
  • 1
    sudo cp /etc/fstab /etc/fstab.backup to make a backup of your current stab. Then edit fstab and remove the ,usrjquota=quota.user,grpjquota=quota.group,jqfmt=vfsv portion. sudo mount -a and see if it throws an error. – douggro Dec 12 '13 at 15:47
  • douqqro yes, problem dissapered, but now what to do with quotas :D – uteliux Dec 13 '13 at 5:47
  • Sadly there is no explanation in the HowTo you used describing the intent or application of enabling quotas. It may be covered in the ISPConfig documentation. If your services are running normally, there's usually little need to enable them except in scenarios where storage capacity is limited based on the number of users utilizing those assets. – douggro Dec 13 '13 at 9:05
1

Try removing the quotas:

sudo cp /etc/fstab /etc/fstab.backup

to make a backup of your current fstab file. Then edit fstab and remove the ,usrjquota=quota.user,grpjquota=quota.group,jqfmt=vfsv portion.

sudo mount -a

to reload the fstab entries.

Sadly there is no explanation in the HowTo you used describing the intent or application of enabling quotas. It may be covered in the ISPConfig documentation. If your services are running normally, there's usually little need to enable them except in scenarios where storage capacity is limited based on the number of users utilizing those assets.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.