0

My page numbers are not working. They appear in the upper left corner of each slide, but only halfway on the page. How can I reposition the page numbers? The obvious solution is not working:

I'm able to change the position of the page number field in the master slide, but this has no effect in Normal View. I notice that I can insert a new page number field in the master slide, in whatever position I want, but I can' get rid of the old page number field no matter what, so I end up with two page numbers on every slide.

1

I opened View -> Master -> Master Elements and unchecked the Footer box and the Slide number box. Then, looking at View -> Slide Master, I was happy to see that the slide number field had disappeared. However, to my surprise, the slide numbers were still visible on normal view.

Back story: The file was originally created in PowerPoint. I opened the .pptx file in LibreOffice and saved as .odp. I wonder if LibreOffice didn't know how to handle the .pptx slide numbers, or something else is to blame.

So I manually deleted the slide numbers, one at a time, and then proceeded to insert a new slide number field in the Slide Master. The newly inserted numbers look good.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.