-1

This question already has an answer here:

I'm new to the whole Linux thing. I bought the computer (HP envy M6) from a pawn shop under the impression it had Windows 8 installed, with a duel boot version of Linux.

Not the case at all. It is running Kubuntu KDE Desktop.

Can't figure out where the version is. And only kubuntu.

Here's the kicker. Every time I try to do a recovery mode boot, absolutely nothing happens. Besides the system freezing up. So, sorry for going off on a little tangent there.

The reason I need to boot into recovery mode, is so I can reset the admin password, then uninstall kubuntu.

How can I resolve ?

marked as duplicate by Takkat, karel, Eric Carvalho, Warren Hill, Kevin Bowen Dec 13 '13 at 4:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • If you just want to remove Kubuntu and install Windows you don't need to get into recover mode. See this for instructions. – falconer Dec 11 '13 at 12:36
0

Welcome to Linux (be it your choice or not, you're still welcome :P ).

If your goal is to uninstall KUbuntu I will be the first to inform you that you do not need to go through the effort of resetting the password. You can simply overwrite it with whatever OS you choose.

If you'd like to know how to install a fresh copy of KUbuntu (or any Ubuntu variant) I'd be happy to help. But even if you choose a different OS I'd still recommend a clean wipe when first purchasing a used computer. You never know what's on it (virus, child porn, etc).

0

I tried to just run my Win7 disk, along with various other tidbits that would change anything on the system (network setup, adding a printer, so on and so forth.... whole reason I'm trying to remove Kubuntu in the first place, because it is a major p.i.t.a.) and it said i need admin capabilities. So, Logically I figured that I had to remove the password for the root user and / or remove the account completely from the computer and just boot as a root user. Tried both, neither worked. i have a slight theoretical knowledge of Linux, but no knowledge of actually using the system (besides fedora 17... and that was just to brute force wifi. lol)

I've tried every variant of the passwd command i could think of, nothing seemed to work. (e.g. (x's being the username): passwd -d xx xx, passwd -d Xx Xx, passwd xx xx -d passwd Xx Xx -d.... also including sudo before each variant, just incase... you get the idea... lol) Every time, Without fail, i get this:

Usage: passwd [options] [LOGIN]

Options: this is a long list of boring letters and crap explaining different commands.

So. if there is any way to just wipe the computer or something to that effect that can make this go away, i would be okay with just doing that. Short of smashing it, or covering it in neodymium magnets, because i have already disapproved of those.... lol. Any ideas would really be welcome...

edit this was supposed to be a comment, not an answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.