2

I have a weird behavior of my Bluetooth indicator, which does not allow me to use my Bluetooth device.

When I plug-in my Trendnet TBW-107UB in my Acer Extensa 5635 with Ubuntu 11.04, the indicator correctly appears (gnome-bluetooth). But when I click on it, the only three lines that appear are

  • Bluetooth: On (in gray)
  • Turn Off Bluetooth
  • Preferences

Though I should see other lines like "Visible" for instance.

I tried Preferences, but it claims that "Bluetooth is turned off", and clicking on the big button "Turn on Bluetooth" has no consequence.

How do I make my device work? Thank you for your answers, dear community.

1
  • An upgrade to Ubuntu 11.10 solved the problem, and I don't need the workaround explained below any more.
    – Agmenor
    Sep 25 '11 at 22:48
7

have you upgraded to 11.04 ? if so it could be problem with bluez,

https://bugs.launchpad.net/system76/+bug/762964

they mention that restarting bluetooth helps ( it does for me, but i still have problems with pairing )

sudo service bluetooth restart
1
  • Your command works indeed ! The bug you link to is the one that affects me.
    – Agmenor
    May 1 '11 at 17:23

Not the answer you're looking for? Browse other questions tagged or ask your own question.