1

My sound stopped working an I don't know why.

The GUI and the terminal are telling me different things.

The top bar shows the speaker symbol with three dashes. It looks muted.

It used to show a volume slider when I clicked on it, but now all I get is a small gray rectangle. The print screen button stops working when it is visible, so I can't capture it.

In the terminal, amixer says the Master volume is unmuted and 100%.

$ amixer get Master
Simple mixer control 'Master',0
  Capabilities: pvolume pvolume-joined pswitch pswitch-joined
  Playback channels: Mono
  Limits: Playback 0 - 64
  Mono: Playback 64 [100%] [0.00dB] [on]

The terminal is misleading; the GUI is being downright weird.

How do I get the sound back?

  • most likely, the GUI is controlling the wrong device. You can choose your output device and ensure it is correct. Then, try again. – TryTryAgain Dec 10 '13 at 1:55
  • I didnt't write the comment above; I flagged the question. It's a duplicate all right, and the already accepted answer solved my problem. – Iain Samuel McLean Elder Dec 10 '13 at 2:52
1

This is an old issue. Refer to top answer here: No sound settings available in the settings manager window If you do not file the file referenced there you need to install sound indicator package

sudo apt-get install indicator-sound-gtk2
| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.