0

I'm trying to install Samsung ML-1740 printer under Ubuntu 13.10 (64-bit). I use the Linux driver from this site:

http://www.samsung.com/us/support/owners/product/ML-1740/XAA

Fresh Ubuntu 13.10 requires to add two components:

libqt3-mt_3.3.8-b-6ubuntu2_amd64.deb and

libstdc++5_3.3.6-25ubuntu4_amd64.deb.

When I run installation program there is a warning about missing component:

SANE - "Scanner Access Now Easy" - scanner API

Even though I think I have it installed:

Ubuntu Software Center lists Simple Scan version simple-scan 3.10.0-0ubuntu1.

When I try and click Install Anyway it looks as if everything was installed OK.

Unified Linux Driver is installed. Please, re-logon your system for all the installation settings to take effect.

message is shown at the end. After re-logging there is no printer under:

System Settings -> Printers.

Same driver worked under Ubuntu 11 (I think 64-bit) and 12 (64-bit).

Does anyone have any ideas? Are there any log files I can analyze?

Thank you in advance.

Thompsonik

0

You simply installed the driver. Now go to System Settings > Printers > Add and tell the system if you have a serial port printer, a USB printer, a network printer, etc. and, when prompted, select your Samsung and then ML-1740 and use the driver you installed.

| improve this answer | |
  • Yep. That's exactly right. Ubuntu 12 did it automatically, in 13.10 you have to do it manually. Thanks for your help. – user223225 Dec 8 '13 at 3:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.