0

I tried to upgrade ubuntu with do-release-upgrade command. It started downloading for hours and some errors occured at the end. I tried again another day ,it started downloading more files but no success .

Now it's not updating anymore and prompts this message : No new release found but my ubuntu version is 13.04 : Release: 13.04

I installed KDE and Gnome shell on ubuntu and now I'm using KDE

  • Looks like it upgraded, but not completely. I think you installation now is broken. What version of KDE is shown in Dolphin's "About"? – warvariuc Dec 8 '13 at 19:17
  • KDE Platform Version 4.10.5 – user2085899 Dec 12 '13 at 1:10
  • Open your sources.list file and replace raring with saucy. To do this automatically, see this answer – warvariuc Dec 12 '13 at 7:28
1

you can try upgrading using

sudo do-release-upgrade -d

-d is for checking devel-release upgrade

Cheers

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.