2

The .xsession-errors file in my home directory has this error many times: Failed to open VDPAU backend libvdpau_nvidia.so: cannot open shared object file: No such file or directory

But I do not have a nvidia card (I have only an ATI/Radeon card.)

I looked around and I have only 1 package installed with nvidia in the name: nvidia-common

I tried to remove the package but it is tied to the desktop.. :(

The following packages have unmet dependencies: ubuntustudio-desktop : Depends: nvidia-common but it is not going to be installed. The following actions will resolve these dependencies:

 Remove the following packages:                        

1) ubuntustudio-desktop

 Leave the following dependencies unresolved:          

2) jockey-common recommends nvidia-common (>= 1:0.2.36)

History/background: Yesterday, I wiped my disk and re-installed Ubuntu Studio from scratch. So, I was looking through the errors to get some sort of a baseline. (Maybe I shouldn't do that..)

What can I do to remove the error? Or should I just ignore it.

Thanks in advance. Jay E.

PS Many Thanks to all the people that put the fglrx package together so I can crunch data with Catalyst for BOINC !!

1
  • Does the error have any adverse effect on the way you PC works? If not, I'd say, leave it be. – mikewhatever Dec 6 '13 at 18:17
2

You should track down which application is reporting that error and turn of hardware acceleration in that app.

My guess is that it is your flash player, because I had this error too. So test it out: First run in a terminal:

tail -f ~/.xsession-errors

This will open .xsession-erros in a "live" mode, showing everything what is newly written to it. Then launch a browser and open a flash video (e.g. youtube, but not in HTM5 mode). If then the error message pops up in your terminal then flash is causing your problem. So just right click on the video -> select Settings... and uncheck Enable hardware acceleration. If it wasn't flash, then try opening other graphical apps which you use regularly and watch if the error pops up in your terminal, then turn off hardware acceleration in that app.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.