13

I installed cinnamon on ubuntu 12.04 and the menu icons do not appear, as well aprox. half of all icons do not appear.

enter image description here

24

Try:

sudo apt-get install gnome-icon-theme-full
  • Worked for me. I didn't even need to restart – Zach Sugano Jan 30 '14 at 3:48
  • Package gnome-icon-theme-full is not available, but is referred to by another package. – vladkras Aug 12 '16 at 8:42
2

That screenshot looks to me as if you're missing some icons- all the application icons appear to be there, but the icons representing categories of applications, as well as the actions to log out/shut down/etc, are not present. Perhaps Cinnamon by default selects an icon set that isn't present on Ubuntu? Try changing the icon theme in System Tools > System Settings > Themes to something like Ubuntu-Mono-Dark.

-2

open a ternimal window and enter:

gsettings set org.nemo.desktop show-desktop-icons true

protected by Community May 26 '14 at 17:22

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.