The startup disk creator crashes!

I followed the instructions carefully and I've tried many times (about 5 times). It crashes at the same part every time. When it asks for the password and says that it's installing the bootloader. I'm trying to make a ubuntu 13.10 live usb.


You can try some alternative program to this preinstalled in Ubuntu like:

UNetBootIn - you can install him straight from this link,

or Live Usb Install from here.

  • alright! UNetBootIn is similar to that I used in windows and has good reviews! just what I wished for. thanks :D – Mina Michael Dec 4 '13 at 22:24
  • just noticed that it doesn't have an option for ubuntu 13.10. Now what? – Mina Michael Dec 5 '13 at 11:40
  • As I see on UNetBootIn website they don't support 13.10 yet, but you can use the second option of the app. Just download .iso image of cd from ubuntu.com and load to the program by that option - Diskimage. – dhpasta Dec 5 '13 at 17:22
  • oooooh!! so that's the thing! okay thanks you so much :D – Mina Michael Dec 5 '13 at 17:51

4 easy steps to follow:

1) Download YUMI – Multiboot USB Creator from here

2) Download ubuntu 13.10 from here

 (and please do follow this step as the reason for the crash may be a corrupt file)

3)click on YUMI and select your drive for the USB,select ubuntu as the distribution file and browse the iso file

enter image description here

4)Click create and you are good to go..!!

  • yes but this program only works for windows. in fact I thought of using it. This is how I installed ubuntu in the first place but I wanted a linux program. thanks :) – Mina Michael Dec 4 '13 at 22:19
  • happy to see your problem solved..cheers !! – akki Dec 4 '13 at 22:21

This was happening to me and I had to force close the process although the USB did work as bootable anyway even though the process appeared unfinished. Although I would exercise caution and run it before installing from it, if that is your intention, in case there is any data loss.

I believe its a problem with Startup Disk Creator so installing a different tool for doing so should work fine.

  • I tried booting from the usb after the program had crashed but it wasn't recognized as bootable. anyways yes, most probably it's a problem with the program so I'll use another :) – Mina Michael Dec 4 '13 at 22:17

Install squashfs-tools

sudo apt-get install squashfs-tools

and then use unetbootin. Started having this problem with every usb i tried to make until i realized that squashfs-tools was not being installed. While Multiboot is a great tool, if you notice when it gets installed, squashfs-tools does as well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.