0

I set up xp virtual machine in virtualbox under ubuntu12.04 amd64 arch. In network settings of xp in virtualbox , I use bridged.

Every time in ubuntu12.04 my internet connection was broken and reconnected, the xp virtual machine can not connect to internet. At that time I must shut down xp virtual machine and reopen it. It is so boring. How to make xp virtual machine not to restart to use bridged network when host machine connection reconnects?

Thanks

  • Have you tried setting the network in the virtual machine to NAT? – Mitch Dec 4 '13 at 5:58
1

In your control panel, under network options you can connect and disconnect from networks. Just reconnect using that, you are essentially doing the same thing with your reboots.

Step #1: http://mytestingsite.djun.net/storage/askubuntu_com_windows_xp_enable_disable_network_connection_1.PNG

Step #2: http://mytestingsite.djun.net/storage/askubuntu_com_windows_xp_enable_disable_network_connection_2.PNG

Step #3: http://mytestingsite.djun.net/storage/askubuntu_com_windows_xp_enable_disable_network_connection_3.PNG

Step #4: http://mytestingsite.djun.net/storage/askubuntu_com_windows_xp_enable_disable_network_connection_4.PNG

The repair feature is also an invaluable feature. :)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.