0

The website states my browser is not supported.

The system has detected that your browser/OS combination (/Firefox 25.0) may not be 
supported. You will need Internet Explorer (at least version 6) or FireFox (at least 
version 3.5) or SAFARI (at least version 3) in order to login to the site. See the 
Technical Requirements link in the footer for further information.

I have firefox and chromium. I need access, please help.

Next it states that I need silverlight? ATI support says that I can open it with wine. I have wine and it doesn't open.

1
  • 1
    You could try Firefox's User Agent Switcher. Also, there is no "official" Silverlight on Linux but you could try Pipelight or Moonlight.
    – Richard
    Dec 3, 2013 at 20:27

1 Answer 1

0

(Using Firefox)

  1. close all Firefox browsers
  2. Right-click on the Firefox icon (on desktop)
  3. Choose "Properties"
  4. Choose "Compatibility"
  5. Click "Run this program in compatibility mode for:"
  6. Click on drop-down arrow
  7. Choose "Windows XP (Service Pack 3)"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.