3

though i have connected to internet, when tried to update manager, it is showing this message. due to this, there is an error displaying on desktop at top right corner .. can any one help me to resolve this prblem.

6
  • 1
    What happens when you try sudo apt-get update, are you cable and/or WI-Fi connected to net. Does everything else works properly (browsers, email client, etc)?
    – danijelc
    Dec 3, 2013 at 9:15
  • When i do sudo apt-get update, the following msg is showing after updating for sometime... W: Failed to fetch cdrom://Ubuntu 10.04.1 LTS Lucid Lynx - Release i386 (20100816.1)/dists/lucid/main/binary-i386/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs
    – srinatha
    Dec 3, 2013 at 11:50
  • W: Failed to fetch cdrom://Ubuntu 10.04.1 LTS Lucid Lynx - Release i386 (20100816.1)/dists/lucid/restricted/binary-i386/Packages Please use apt-cdrom to make this CD-ROM recognized by APT. apt-get update cannot be used to add new CD-ROMs E: Some index files failed to download. They have been ignored, or old ones used instead.
    – srinatha
    Dec 3, 2013 at 11:51
  • its 10.04 or 12.04, in error its lucid how?
    – Sukupa91
    Dec 4, 2013 at 17:11
  • From his post I understood he's still using Lucid.
    – danijelc
    Dec 4, 2013 at 17:26

1 Answer 1

6

Ok, try this solution:

  • Go to Ubuntu Software Center, Chose Edit menu -> then chose Software Sources (last item in that menu). In software sources pop-up window under tab Ubuntu Software on bottom where is installable from CD-ROOM/DVD section uncheck Cd-room with Ubuntu 10.04 "Lucid Lynx".
    Make sure on second tab Other Software that check-box for Cd-room with Ubuntu 10.04 "Lucid Lynx" is unchecked too.
  • Run sudo apt-get update and problem should be solved.
  • Now if you're using desktop edition of 10.04 Lucid Lynx note that the support for this version of Ubuntu stopped in April 2013, so update to newer version (if you like LTS versions 12.04 would be the choice). If you run server edition 10.04 Lucid Lynx is supported till April 2015

Hope It solves your problem.

3
  • Thanks for the solution. It resolved the above said problem. But How can I update LTS version 12.04?
    – srinatha
    Dec 10, 2013 at 14:18
  • How can I know the version of ubuntu?
    – srinatha
    Dec 10, 2013 at 14:21
  • Glad it helped. To check Ubuntu version press Ctrl + Alt + t when terminal comes up this command will show your distribution ID, description, release and codename information lsb_release -a
    – danijelc
    Dec 10, 2013 at 19:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.