-1

This folder had the ubuntu 13.10 iso file. Now when I try to remove it I get an error message with the detail: "Error removing file: No such file or directory"

When I try to open the folder normally through the files explorer it opens another new window that is the same as the one I'm trying to open the folder from.

This happened after I tried to create a live usb using ubuntu (13.10) startup disk creator. It couldn't complete making the usb and gave errors.

I also tried a terminal command with sudo and here's what happened

rmdir: failed to remove ‘/media/.../.../... (the directory)’: Directory not empty

  • 1
    The rmdir command is for removing empty directories. To quote man rmdir : rmdir - remove empty directories ;-). Radu's answer should work... – Wilf Dec 2 '13 at 18:09
  • ...oh what shame, I removed it through windows – Mina Michael Jan 4 '14 at 23:17
0

Use the following command in terminal:

rm -rf /path/to/folder

See man rm for more info.

  • :~$ rm -rf "/path/to/folder" rm: cannot remove ‘/path/to/folder/ubuntu-13.10-desktop-i386.iso’: Is a directory ??? – Mina Michael Dec 2 '13 at 18:52
  • wait a second, I think this is because there's a directory inside a directory right? – Mina Michael Dec 2 '13 at 18:53
  • anyways I tried modifying the directory to point at the one inside. It gives no errors but the directory inside is still there. – Mina Michael Dec 2 '13 at 18:56
  • also tried sudo rm -r -f, no errors but directory is still there – Mina Michael Dec 2 '13 at 18:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.