1

when I click on the Dash Home button, the search boax application is really long to appear (around 5 seconds). How to remedy this?

thanks Ubuntu 12.10 (I don't really want to upgrade it, because the last time I had to fresh install..., so I am waiting for the next LTS).

1

I Recommend you Try Speeding Up Your Unity Interface by following these steps that i have posted in another thread:

To Speed Up Unity Follow Here:

  1. Open A Terminal Window (CTRL T) Or Search Terminal In Unity
  2. Type In The Following:

    sudo apt-get install compizconfig-settings-manager

  3. Close Your Terminal

  4. Goto Unity Search And Type In:

    Compiz

  5. Click Compiz

  6. First Click Opengl Plugin

  7. Take A Screenshot Before You Do Any Changes!!!

  8. Change The Following

    Uncheck Sync To VBlank And Change the Dash Blur To No Blur

    Then See if This Made Unity A bit Faster! If it made unity faster and you are satisfied, Close Compiz

if Not you can try a couple other tweaks

  1. Click back At The Bottom Then Click Composite

  2. Take Another Screenshot

  3. Then Uncheck The Option Detect Refresh Rate

  4. Then Click Back And Go Into Unity

  5. Take Another Screenshot

  6. Then Change The Following Option

    Change: Dash Blur To No Blur

Then Close Compiz

If there was an issue during your installation or you have problems with Unity or anything, Use the screenshots you took to restore your Settings.

Enjoy!

MY Thread were its originally posted:https://askubuntu.com/questions/385005/how-to-speed-up-the-whole-unity-interface

Tell me if this worked for you!

  • I gave it a day or two but the dash is still very slow...it's like the system is swapping the dash on the disk... – Louis Dec 6 '13 at 8:22
  • i recommend you use xubuntu instead. it uses an XFCE enviroment. www.xubuntu.org – samgabbay Dec 6 '13 at 13:14
  • 1
    indeed it seems that after a restart the dash is faster. Thank you! – Louis Dec 8 '13 at 7:37
  • Anytime!!! If you need any assistance. please dont hesitate to ask! – samgabbay Dec 10 '13 at 14:02
1

The simplest way to speedup this is to uncheck two thing-

goto system settings - privacy and uncheck both including online search results and record activity.As shown below privacy

It will definitely work.

  • 1
    oh, i misunderstood the question, i though his graphics slowed everything down. oh well. well said – samgabbay Dec 2 '13 at 17:35
  • 1
    its ok , the thing you have suggested is fine , even it works , but that too is not noticeable .. – Sukupa91 Dec 2 '13 at 17:36
  • Should i quote your answer? – samgabbay Dec 2 '13 at 17:37
  • added info to my answer on my guide thread – samgabbay Dec 2 '13 at 17:43
  • so i shoud remove it? – samgabbay Dec 2 '13 at 17:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.