0

I am newbie to mounting, but already used ubuntu on a user level. I have installed Ubuntu with an XBMC and wanted to mount my timecapsule as well so I can manipulate the data on it. What I tried until now to mount it (from google & internet) using

sudo mkdir /mnt/TC

and

sudo mount.cifs //192.168.0.13/Data/ /mnt/TC -o User=htpc Pass=XXXXXX

I also tried to add sec=ntlm, that didn't work.

I am getting an error(22) here and even going through the manpages, I wasn't enlighted. Strangely enough the access from XBMC workings fine on the SMB share...

Thanks for your help,

1

This is coming rather late, but I believe options are comma separated. Try

sudo mount.cifs //192.168.0.13/Data /mnt/TC -o user=htpc,pass=xxxx,sec=ntlm

with lower case and the comma.

Note:

  • In sudo mount.cifs //192.168.0.13/Data, use Data or the name you've given to your timecapsule. This depends on whether you've activated the separation between disk and users.
  • If you've used characters like ! or ^ in your password, then you'll need to put the whole option within quotes, like so: -o 'user=htpc,pass=xxxx,sec=ntlm'
  • Use sec=ntlm or sec=ntlmv2 depending of your version of timecapsule

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.