1

I have ubuntu 13.10 amd64 and I use libnm-glib4 but I also need i386 version of this lib.

But amd64 version conflicts with i386 so I can't install it:

sudo aptitude install libnm-glib4:i386

The following NEW packages will be installed:
  libgudev-1.0-0:i386{a} libnm-glib4:i386{b} libnm-util2:i386{ab} 
The following packages have unmet dependencies:
 libnm-util2 : Conflicts: libnm-util2:i386 but 0.9.8.0-0ubuntu22 is to be installed.
 libnm-util2:i386 : Conflicts: libnm-util2 but 0.9.8.0-0ubuntu22 is installed.
 libnm-glib4 : Conflicts: libnm-glib4:i386 but 0.9.8.0-0ubuntu22 is to be installed.
 libnm-glib4:i386 : Conflicts: libnm-glib4 but 0.9.8.0-0ubuntu22 is installed.
The following actions will resolve these dependencies:
     Keep the following packages at their current version:
1)     libnm-glib4:i386 [Not Installed]                   
2)     libnm-util2:i386 [Not Installed] 

sudo apt-get install libnm-glib4:i386

The following packages have unmet dependencies:
 libnm-glib4:i386 : Depends: libnm-util2:i386 (>= 0.9.6.0+git201212071413.8a9759a) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Is there any other way to install libnm-glib4:i386?

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.