0
  1. I had downloaded Lubuntu(version of ubuntu)13.10..

  2. Downloaded gccc(4.8.2)/qt5..qt. Installed as it was .run file. But could not compile a single app on it, even a simplest one(though qt has its own sdk).

  3. qt was asking default compiler. It was asking for ppa (Personal Package Archive).

  4. Downloaded gcc-4.8-doc_4.8.2-5ubuntu4~ppa2_all.deb,a ppa to install, while I run ppa:<gcc*.deb>/ppa on terminal, then get error. Please any, provide me guidance to proceed

  • Please edit and format your question - Download what from where? Give an example how you are compiling. Downloaded a ppa? what & where? What error? – fossfreedom Dec 1 '13 at 17:34
  • Try to install dev packages? Example: libqt4-dev – Gustaf Dec 1 '13 at 18:41
1

Install .run files

sudo sh [FILENAME].run

Or

sudo ./[FILENAME].run

Install .deb files

sudo dpkg -i [FILENAME].deb

Or

Install Gdebi with

sudo apt-get install gdebi

Then right click on the file and select open with Gebi package installer.

I have posted some guides here and here

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.