I'm using the code

sudo nano -w /etc/webmin/miniserv.conf

to change Webmin's port in putty but it's saying command not found. Any suggestions?

:~# sudo nano -w /etc/webmin/miniserv.conf
sudo: nano: command not found
  • What's it saying exactly? I'd suggest editing the question to include (a copy/paste) exactly what you're inputting and exactly what it's replying with. – Oli Dec 1 '13 at 16:34
  • I havn't added or touched any of the accounts or it's settings. I'm using Ubunut 13.04 same error when removing sudo – zarch Dec 1 '13 at 16:45
  • @zarch can you please accept my answer as its solved your issue. – rɑːdʒɑ Dec 1 '13 at 17:17

Install nano then , sudo apt-get install nano

but AFAIK nano will be installed by default in every Ubuntu.

you can use other alternatives also.If you have GUI then

sudo gedit /etc/webmin/miniserv.conf

else you can use vim also.

  • @zarch if its helped you please accept it. – rɑːdʒɑ Dec 1 '13 at 16:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.